<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta http-equiv="cleartype" content="on" />
<link rel="shortlink" href="/node/15332" />
<link rel="shortcut icon" href="https://cmsreport.com/sites/default/files/site-logo-140x140_0.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<title>SDL launches Trados GroupShare 2017 with enhanced security and collaboration | CMS Report</title>
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_vZ7OMldNxT0kN_1nW7_5iIquAxAdcU-aJ-ucVab5t40.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_MnXiytJtb186Ydycnpwpw34cuUsHaKc80ey5LiQXhSY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_rP5iJ-BWw4FVpOe_fVdjUyvLTPm1N_h8l6xOGKgf73Y.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_lXhZrn7kWtkmaongn3isNbht7kAsYP3qALqbdtfuz90.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_0-zz7-KcoCxEn3RkF0BJT6UZE98zYcOGB1Xy0R4bPZM.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_bqbqWXHEk5Zrgn-5kJ0pgA9ODzj4ah-oCN_pyJ1NEzU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_pND4Z5EA-bUKta2V7vJXnqCZqfMQgrM0T3-fPF1Iqw4.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_lXZvD0ltrvts72_n3u7hFzYl-xonD59IP1iLW-uQxmw.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://cmsreport.com/sites/default/files/css/css_ZDfxS_ciRgeCWQezLsyo3EMh5KWFbli5vMvCxpw0o9Q.css" media="only screen" />
<script type="text/javascript" src="https://cmsreport.com/sites/default/files/js/js_Xjzh1hVfcgVAixhmmB6Go8TUMPOiprA-2vkC-oWXARQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"5fff1a16-17fa-40a2-945a-b6eb9c7530fb","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://cmsreport.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-9638004-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://cmsreport.com/sites/default/files/js/js_tzEGTRyjbSNo4GS4Eh6_ZJb5BgaDvQF9UshkdxwThp0.js"></script>
<script type="text/javascript" src="https://cmsreport.com/sites/default/files/js/js_1jH5XreR-wRIJhGWuuffIB7ohz69BSBvMdd0CNOgg0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"sky","theme_token":"pE4X0FvH7DFbAH0avswuhsBXOMd0HoXtvC5qieAmbmI","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"0":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"1":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"sites\/all\/modules\/disqus\/disqus.js":1,"sites\/all\/themes\/sky\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/adaptivetheme\/at_core\/css\/at.settings.style.headings.css":1,"sites\/all\/themes\/adaptivetheme\/at_core\/css\/at.settings.style.image.css":1,"sites\/all\/themes\/adaptivetheme\/at_core\/css\/at.layout.css":1,"sites\/all\/themes\/sky\/css\/html-elements.css":1,"sites\/all\/themes\/sky\/css\/forms.css":1,"sites\/all\/themes\/sky\/css\/tables.css":1,"sites\/all\/themes\/sky\/css\/page.css":1,"sites\/all\/themes\/sky\/css\/articles.css":1,"sites\/all\/themes\/sky\/css\/comments.css":1,"sites\/all\/themes\/sky\/css\/fields.css":1,"sites\/all\/themes\/sky\/css\/blocks.css":1,"sites\/all\/themes\/sky\/css\/navigation.css":1,"sites\/all\/themes\/sky\/color\/colors.css":1,"sites\/all\/themes\/sky\/css\/sky.settings.style.css":1,"sites\/all\/themes\/sky\/css\/print.css":1,"public:\/\/adaptivetheme\/sky_files\/sky.default.layout.css":1,"public:\/\/adaptivetheme\/sky_files\/sky.responsive.layout.css":1,"public:\/\/adaptivetheme\/sky_files\/sky.fonts.css":1,"public:\/\/adaptivetheme\/sky_files\/sky.responsive.styles.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/search\/node":true,"\/articles\/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332":true,"\/articles\/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332?destination=node\/15332":true},"disqus":{"domain":"cmsreport","url":"https:\/\/cmsreport.com\/articles\/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332","title":"SDL launches Trados GroupShare 2017 with enhanced security and collaboration","identifier":"node\/15332"},"adaptivetheme":{"sky":{"layout_settings":{"bigscreen":"three-col-grail","tablet_landscape":"three-col-grail","tablet_portrait":"one-col-vert","smalltouch_landscape":"one-col-vert","smalltouch_portrait":"one-col-stack"},"media_query_settings":{"bigscreen":"only screen and (min-width:1025px)","tablet_landscape":"only screen and (min-width:769px) and (max-width:1024px)","tablet_portrait":"only screen and (min-width:481px) and (max-width:768px)","smalltouch_landscape":"only screen and (min-width:321px) and (max-width:480px)","smalltouch_portrait":"only screen and (max-width:320px)"}}}});
//--><!]]>
</script>
<!--[if lt IE 9]>
<script src="https://cmsreport.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?okq2m9"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-15332 node-type-article atr-7.x-3.x atv-7.x-3.1 lang-en site-name-cms-report section-articles color-scheme-sky-blue sky bs-n bb-n mb-dd mbp-l rc-6 rct-6">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page" class="container page snc-n snw-n sna-l sns-n ssc-n ssw-n ssa-l sss-n btc-n btw-b bta-l bts-n ntc-n ntw-b nta-l nts-n ctc-n ctw-b cta-l cts-n ptc-n ptw-b pta-l pts-n with-footer">

  
  <header id="header" class="clearfix" role="banner">

          <!-- start: Branding -->
      <div id="branding" class="branding-elements clearfix">

        
                  <!-- start: Site name and Slogan hgroup -->
          <div id="name-and-slogan" class="h-group" id="name-and-slogan">

                          <h1 id="site-name" id="site-name"><a href="/" title="Home page">CMS Report</a></h1>
            
                          <h2 id="site-slogan" id="site-slogan">Content Management System News and Opinion</h2>
            
          </div><!-- /end #name-and-slogan -->

        
      </div><!-- /end #branding -->
    
    <div class="region region-header"><div class="region-inner clearfix"><div id="block-search-form" class="block block-search no-title odd first last block-count-1 block-region-header block-form"  role="search"><div class="block-inner clearfix">  
  
  <div class="block-content content no-title"><form action="/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-WXu-9gTN_IhgMcnj7qanTbuKpOSCU0U5dGLlcrgTYiI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div>
  </div></div></div></div>    <div id="menu-bar" class="nav clearfix"><h2 class="menu-toggle"><a href="#">Menu</a></h2><nav id="block-system-main-menu" class="block block-system block-menu menu-wrapper menu-bar-wrapper clearfix odd first last block-count-2 block-region-menu-bar block-main-menu"  role="navigation">  
      <h2 class="element-invisible block-title element-invisible">Main menu</h2>
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-198"><a href="/">Home</a></li><li class="leaf menu-depth-1 menu-item-1271"><a href="/tags/content-management" title="Content Management">Content Management</a></li><li class="leaf menu-depth-1 menu-item-1272"><a href="/tags/enterprise" title="Enterprise">Enterprise</a></li><li class="leaf menu-depth-1 menu-item-2083"><a href="/tags/big-data" title="">Big Data</a></li><li class="leaf menu-depth-1 menu-item-1778"><a href="/tags/mobile" title="">Mobile</a></li><li class="last leaf menu-depth-1 menu-item-1730"><a href="/tags/opinion" title="Opinion and Editorials">Opinion</a></li></ul>
  </nav></div>
  </header>

  <div id="columns" class="no-menu-bar">
    <div class="columns-inner clearfix">

                  
      
      
      <div id="content-column">
        <div class="content-inner">

          
          <section id="main-content" role="main">

                                      <header id="main-content-header">

                                  <h1 id="page-title">
                    SDL launches Trados GroupShare 2017 with enhanced security and collaboration                  </h1>
                
                
              </header>
                        
            <!-- region: Main Content -->
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-3 block-region-content block-main" >  
  
  <article id="node-15332" class="node node-article node-promoted article odd node-with-picture node-full ia-c clearfix" about="/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" typeof="sioc:Item foaf:Document" role="article">

  
  
      <header class="node-header with-picture">

        <div class="user-picture">
    <a href="/users/realwire" title="View user profile."><img typeof="foaf:Image" class="image-style-thumbnail" src="https://cmsreport.com/sites/default/files/styles/thumbnail/public/pictures/picture-142-1481653695.png?itok=Q-2PJZq8" alt="RealWire&#039;s picture" title="RealWire&#039;s picture" /></a>  </div>

      
              <div class="submitted"><span property="dc:date dc:created" content="2017-02-06T23:28:27-06:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <a href="/users/realwire" title="View user profile." rel="author" class="username" xml:lang="" about="/users/realwire" typeof="sioc:UserAccount" property="foaf:name" datatype="">RealWire</a> on <time datetime="2017-02-06T23:28:27-0600">Mon, 02/06/2017 - 23:28</time></span></div>
      
    </header>
  
  <span property="dc:title" content="SDL launches Trados GroupShare 2017 with enhanced security and collaboration" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  <div class="node-content">
  <div class="field field-name-field-image field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="https://cmsreport.com/sites/default/files/styles/large/public/field/image/SDL-logo.jpg?itok=177tKf4b"><a href="https://cmsreport.com/sites/default/files/field/image/SDL-logo.jpg"><img typeof="foaf:Image" class="image-style-large" src="https://cmsreport.com/sites/default/files/styles/large/public/field/image/SDL-logo.jpg?itok=177tKf4b" width="200" height="97" alt="SDL logo" /></a></figure></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em>New features enable easier, effective and more secure teamwork across projects</em></p>

<p><strong>WAKEFIELD, MA – February 6, 2017</strong> – SDL (LSE:SDL) today announced the latest release of SDL Trados GroupShare 2017, giving project managers a wealth of new features to enhance the way they work and manage localization projects. The new version provides best-in-class collaboration tools to reduce translation professionals’ workloads, while empowering localization teams to work faster and smarter.</p>

<p>Understanding the need to securely translate and share confidential documentation, SDL Trados GroupShare 2017 facilitates secure collaboration between internal and external translators and teams. When a file is assigned, the translator is automatically granted access to the project, relevant translation memory or terminology assets. Once that project is completed, access is automatically removed – saving time for project managers while ensuring the highest security standards for organizations. The new project management dashboard is a crucial addition to enable tracking and reporting on project progress and overall workloads.</p>

<p>“Modernizing and streamlining the workflow of translation teams is something we have taken enormous pride in over the past 25 years,” said Massimo Ghislandi, Executive VP of Translation Productivity, SDL. “Our historical knowledge and understanding of the pain-points project managers and translation teams face every day is something we take into consideration when developing new solutions. The latest version of SDL Trados GroupShare 2017 addresses these issues, putting the user in the driver’s seat with more control and flexibility to work smarter.”</p>

<p>The latest version of SDL Trados GroupShare 2017 empowers translation teams to work faster and more efficiently by enabling simultaneous collaboration on any project. As users share project files, terminology and translation memories, they can streamline project processes and remove manual, error-prone ways of working.</p>

<p>The new version includes the following features and benefits:</p>

<ul><li>Enhanced security with Dynamic Resource Access providing the highest level of security for customers</li>
	<li>Increased transparency with Project Management Dashboard allowing project managers to receive a quick overview of all project statuses at a glance</li>
	<li>Ability to create and manage projects online, making it easier than ever to create recurring projects</li>
	<li>New, improved web user experience allowing for even easier and more flexible project management</li>
	<li>Works with all modern browsers and mobile devices, enabling the flexibility and accessibility needed – regardless of location</li>
	<li>Offers secure and customizable online portals to customers with the project creation REST API</li>
</ul><p>To learn more about SDL Trados GroupShare 2017, please visit our website, or read our blog.</p></div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://cmsreport.com/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" st_title="SDL launches Trados GroupShare 2017 with enhanced security and collaboration" class="st_facebook_large" displayText="facebook"></span>
<span st_url="https://cmsreport.com/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" st_title="SDL launches Trados GroupShare 2017 with enhanced security and collaboration" class="st_twitter_large" displayText="twitter" st_via="cmsreport" st_username=""></span>
<span st_url="https://cmsreport.com/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" st_title="SDL launches Trados GroupShare 2017 with enhanced security and collaboration" class="st_linkedin_large" displayText="linkedin" st_via="cmsreport" st_username=""></span>
<span st_url="https://cmsreport.com/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" st_title="SDL launches Trados GroupShare 2017 with enhanced security and collaboration" class="st_googleplus_large" displayText="googleplus" st_via="cmsreport" st_username=""></span>
<span st_url="https://cmsreport.com/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" st_title="SDL launches Trados GroupShare 2017 with enhanced security and collaboration" class="st_reddit_large" displayText="reddit" st_via="cmsreport" st_username=""></span>
<span st_url="https://cmsreport.com/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" st_title="SDL launches Trados GroupShare 2017 with enhanced security and collaboration" class="st_email_large" displayText="email" st_via="cmsreport" st_username=""></span>
<span st_url="https://cmsreport.com/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" st_title="SDL launches Trados GroupShare 2017 with enhanced security and collaboration" class="st_sharethis_large" displayText="sharethis" st_via="cmsreport" st_username=""></span>
</div></div>
<div class="view view-about-the-author view-id-about_the_author view-display-id-entity_view_1 view-dom-id-d81812695bba574e73aeea35dbad4078">
      
      <div class="view-header">
      <H3>About the Contributor</H3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-name">        <span class="field-content"><a href="/users/realwire" title="View user profile." rel="author" class="username" xml:lang="" about="/users/realwire" typeof="sioc:UserAccount" property="foaf:name" datatype="">RealWire</a></span>  </div>  
  <div class="views-field views-field-field-biography">        <div class="field-content"><p><a href="http://www.realwire.com/">RealWire</a> is an award-winning online press release distribution service with over 10 years of expertise and is first choice for many of the UK’s top digital PR and internet marketing professionals. RealWire has been the UK’s leading innovator in press release distribution introducing a Social Media News Release option in 2007 and its patent pending targeting system, PRFilter, in 2010.</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div> <section class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above view-mode-full"><h2 class="field-label">Tags:&nbsp;</h2><ul class="field-items"><li class="field-item even" rel="dc:subject"><a href="/tags/sdl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SDL</a></li><li class="field-item odd" rel="dc:subject"><a href="/tags/collaboration" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Collaboration</a></li><li class="field-item even" rel="dc:subject"><a href="/tags/project-management" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Project Management</a></li><li class="field-item odd" rel="dc:subject"><a href="/tags/document-management" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Document Management</a></li></ul></section><div id="disqus_thread"><noscript><p><a href="http://cmsreport.disqus.com/?url=https%3A%2F%2Fcmsreport.com%2Farticles%2Fsdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332">View the discussion thread.</a></p></noscript></div>  </div>

  
  
</article>

  </div>              </div>
            
            
          </section>

          
        </div>
      </div>

            <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><div id="block-block-5" class="block block-block no-title odd first block-count-4 block-region-sidebar-second block-5" ><div class="block-inner clearfix">  
  
  <div class="block-content content no-title"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//cmsreport.us5.list-manage.com/subscribe/post?u=8f150a35304ee55f59f99272b&amp;id=cf089ed92d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our Newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8f150a35304ee55f59f99272b_cf089ed92d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
  </div></div><div id="block-block-4" class="block block-block no-title even block-count-5 block-region-sidebar-second block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content no-title"><!-- <p><a href="https://cmsreport.com/advertise" rel="nofollow"><img alt="Advertise Here" src="/Images/Articles/adhere.gif" style="border-style:solid; border-width:1px; height:250px; width:300px" /></a></p> -->
<p><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "dakotahosting-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "b7dc801b37f2f491824151649cbd9f8f";
amzn_assoc_emphasize_categories = "16261631,2619525011,283155,13900861,2335752011,13900871,130,172282,1055398,16310091,1064954,2972638011,2619533011,229534,3375251,3250697011,228013,165793011,468642,377110011";
amzn_assoc_fallback_mode = {"type":"search","value":"content management"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p>
</div>
  </div></div><section id="block-views-popular-block-1" class="block block-views odd block-count-6 block-region-sidebar-second block-popular-block-1" ><div class="block-inner clearfix">  
      <h2 class="block-title">Today's Favorites</h2>
  
  <div class="block-content content"><div class="view view-popular view-id-popular view-display-id-block_1 view-dom-id-94ff58923c0f0f72f07db1039dce812d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/nuxeo-drives-digital-transformation-latest-release-hyperscale-digital-asset-platform-15306">Nuxeo Drives Digital Transformation with the Latest Release of the Hyperscale Digital Asset Platform</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/the-xoops-project-council-2284">The XOOPS Project Council</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/the-5-mobile-marketing-mistakes-infographic-14849">The 5 Mobile Marketing Mistakes Infographic</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/traffic-rank-and-site-confusion-alexa-1754">Traffic Rank and Site Confusion at Alexa</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332" class="active">SDL launches Trados GroupShare 2017 with enhanced security and collaboration</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><section id="block-views-popular-block" class="block block-views even block-count-7 block-region-sidebar-second block-popular-block" ><div class="block-inner clearfix">  
      <h2 class="block-title">Recent and Popular</h2>
  
  <div class="block-content content"><div class="view view-popular view-id-popular view-display-id-block view-dom-id-c3d38ab33c2c9f1c9c72007192ce7d8e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/nuxeo-drives-digital-transformation-latest-release-hyperscale-digital-asset-platform-15306">Nuxeo Drives Digital Transformation with the Latest Release of the Hyperscale Digital Asset Platform</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/why-should-you-hire-seo-agency-wordpress-cms-management-15313">Why Should You Hire an SEO Agency for WordPress CMS Management?</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/confirmit-delivers-mobile-survey-experiences-anywhere-confirmit-askme-15317">Confirmit delivers mobile survey experiences anywhere with Confirmit AskMe</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/dnn-releases-evoq-9-new-content-service-platform-15307">DNN releases Evoq 9 with a new Content as a Service Platform</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/articles/sdl-launches-localization-process-consulting-help-organizations-eliminate-process-inefficiencies-15310">SDL Launches Localization Process Consulting to Help Organizations Eliminate Process Inefficiencies</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/popular/all">
    more  </a>
</div>
  
  
  
</div></div>
  </div></section><section id="block-user-login" class="block block-user odd last block-count-8 block-region-sidebar-second block-login"  role="form"><div class="block-inner clearfix">  
      <h2 class="block-title">User login</h2>
  
  <div class="block-content content"><form action="/articles/sdl-launches-trados-groupshare-2017-enhanced-security-and-collaboration-15332?destination=node/15332" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="even first last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li></ul></div><input type="hidden" name="form_build_id" value="form-EJbN7EZylsBIxqR0sWaMnJrJBNyneuN6EKXJpXFxkHs" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="form-submit" /></div></div></form></div>
  </div></section></div></div>      
    </div>
  </div>

      <footer role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><nav id="block-menu-menu-legal" class="block block-menu odd first last block-count-9 block-region-footer block-menu-legal"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">The Fine Print</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-1338"><a href="/about-us">About Us</a></li><li class="leaf menu-depth-1 menu-item-1337"><a href="/advertise">Advertise</a></li><li class="leaf menu-depth-1 menu-item-1339"><a href="/privacy-policy">Privacy Policy</a></li><li class="last leaf menu-depth-1 menu-item-1274"><a href="/terms-and-conditions" title="">Terms and Conditions</a></li></ul></div>
  </div></nav></div></div>      <p class="attribute-creator"></p>
    </footer>
  
</div><!-- //End #page, .container -->

  </body>
</html>
